最新消息:请随时分享你的乐趣!

标签:Yarn

技术博客

Amabri hdp2.3 spark1.3.1 升级问题

磊子 2年前 (2015-09-25) 1553浏览 0评论

我使用ambari 2.2.x.x 升级到2.3.0.0 以后, 出现spark不能启动错误not accepted any resources,起初以为内存不足,加了内存以后还是不管用。 在网上几经搜索没有答案(百度误人子弟),然后Google了把...